AWS issue
Incident Report for Bucket.io
Resolved
Our upstream Provider (AWS) have informed us that they have resolved the issue and we are seeing normal service has resumed.
Posted Mar 05, 2020 - 17:12 CST
Investigating
We are experiencing issues with our upstream service provider (AWS) again, which is causing slow load times. We will continue to post developments here while we work with them towards a resolution.
Posted Mar 05, 2020 - 12:01 CST
This incident affected: Application, API, and Surveys & Funnels.