Zapier Integration Issue
Incident Report for Bucket.io
Resolved
We're happy to report that a fix has been implemented on Zapier's side. We are continuing to monitor all Zapier integrations to ensure that all data is being transferred to bucket.io without error and/or delay. Thank you for your patience while we worked with them to resolve this.
Posted Mar 14, 2019 - 21:48 CDT
Investigating
We have detected that Zapier is having issues at the moment. As a result, our team has temporarily disabled ONLY Zapier integrations, while we work towards a fix. Rest assured that all data is being safely collected via bucket.io, and will be passed to Zapier once the Zapier issues have been resolved. Please note that all other integrations are working as normal, as our software is fully operational.
Posted Mar 14, 2019 - 15:26 CDT
This incident affected: Application.