bucket.io 1.0 - AWS issue
Incident Report for Bucket.io
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 09:45 CST
Monitoring
Our systems appear operational since 7:00 PM CT. We will continue to monitor until AWS confirms that their issues are resolved.
Posted Dec 07, 2021 - 19:21 CST
Investigating
Our upstream service provider (AWS) is experiencing issues affecting our servers and service for all our bucket 1.0 customers.

Bucket 2.0 is not being affected.

We are working with Amazon to resolve the issue ASAP.
Posted Dec 07, 2021 - 10:44 CST
This incident affected: Application, API, and Surveys & Funnels.