Bucket 2.0 Loading Issues
Incident Report for Bucket.io
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 12:15 CDT
Monitoring
A few Bucket 2.0 customers may have experienced loading issues between 8 PM CT yesterday, and 6 AM CT this morning. We have implemented a fix, and we are closely monitoring the situation.
Posted Oct 14, 2021 - 10:16 CDT
This incident affected: Application.