Bucket 2.0 and 3.0 AWS Issue
Incident Report for Bucket.io
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 12:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 11:35 CDT
Investigating
Our upstream service provider (AWS) is having an issue that affects our servers and service for all our bucket 2.0 and bucket 3.0 customers. We are working with AWS to solve this problem.
Posted Jun 30, 2023 - 11:06 CDT
This incident affected: Application, API, and Surveys & Funnels.