AWS issue
Incident Report for Bucket.io
Resolved
This incident is now closed.
Posted Mar 13, 2020 - 09:50 CDT
Update
We are making progress with our partners. All systems continue to operate within normal parameters and we continue to monitor the situation.
Posted Mar 10, 2020 - 16:10 CDT
Update
All systems continue to operate within normal parameters and we continue to monitor the situation.
Posted Mar 07, 2020 - 15:40 CST
Update
We have isolated the issue degrading performance and all systems are functioning at this time. We continue to monitor the situation closely.
Posted Mar 07, 2020 - 07:53 CST
Monitoring
After further investigation with our partners a number of adjustments have been made to our configuration which have improved performance. We continue to monitor the situation closely.
Posted Mar 06, 2020 - 09:17 CST
Investigating
We are experiencing issues with our upstream service provider (AWS) again, which is causing slow load times. We sincerely apologize for the inconvenience this may be causing our customers and assure you we are doing everything we can to rectify the situation as soon as possible. We will continue to post developments here while we work with AWS towards a resolution.
Posted Mar 06, 2020 - 07:42 CST
This incident affected: Application, API, and Surveys & Funnels.