API Instability
Incident Report for Bucket.io
Resolved
Our team reached a resolution and are continuing to monitor things right now to ensure that additional issues do not arise.

If you are still experiencing any issues, please clear your cache and cookies. If issues persist, please reach out to support@bucket.io, and we would be happy to assist you. We apologize for any inconvenience this created, and appreciate your patience and understanding!
Posted May 22, 2019 - 23:35 CDT
Investigating
We are experiencing some issues due to heavy load on our servers. Some of our customers funnels may be reporting errors. We are working on the issue and will be resolved a soon as possible.
Posted May 22, 2019 - 22:31 CDT
This incident affected: API.